ESCRIBE FÜR LINUX

EScribe Service Pack SP50

The installer is for 64-bit Linux running on x86 processors (Intel / AMD) and ARM (Raspberry Pi).

For this to work, you will need installed on your computer: (1) Mono, (2) Mono’s certificate store, (3) GTK 2, and (4) GTK Sharp 2.

On Debian or Ubuntu, the packages are: (1) mono-complete, (2) ca-certificates-mono, (3) libgtk2.0-0, and (4) gtk-sharp2.

Enjoy :)

DOWNLOAD PASSWORT:
www.dna200.de